problem with assets store environment viking village (link:https://www.assetstore.unity3d)

Updated on February 19, 2017 in  [R] Models
Share on Facebook0Tweet about this on TwitterShare on Google+0Share on Reddit0
7 on February 18, 2017

environment is good when I see in asset store 
but after importing to unity project shades and texture are removed. How to fix it please help me i am using unity 5.4

  • Liked by
Reply
1 on February 18, 2017

Provide more details, please

on February 19, 2017

when I imported to my unity project some object are nicely textured and some object are not textured properly it is like dark model what is the reason can u explain me, please  I can not add an image of that dark model because the admin blocked .

 
Show more replies
  • Liked by
Reply
Cancel
1 on February 19, 2017

Maybe just try reimporting it?

on February 19, 2017

I imported for 3 times  and created the 3-times new project but it is not working help me please

Show more replies
  • Liked by
Reply
Cancel
1 on February 19, 2017

Check out the user reviews for the asset. Others are having similar issues and one person seems to have figured out a temporary workaround.

https://www.assetstore.unity3d.com/en/#!/content/29140

Devoted
on February 19, 2017

I just tried downloading it too and ran into the same issues you’re having. I’d suggest reading through those reviews and then if you still can’t get it, email the creators asking them to fix this. it seems like an error on the development end.

Show more replies
  • Liked by
Reply
Cancel
0 on February 19, 2017

Re-Bake the light

  • Liked by
Reply
Cancel