How do I change the default IDE from ‘Visual Studio 2015’ to ‘Visual Studio 2017’?

Updated on April 19, 2017 in [A] Unity Scripting
Share on Facebook0Tweet about this on Twitter0Share on Google+0Share on Reddit0
12 on April 14, 2017

I just installed Visual Studio 2017 because 2015  wasn’t working properly, but for some reason, when I try to make a c# script in unity, it takes me to 2015 edition.

Which leads to my question:

How do I turn the default IDE to Visual Studio 2017?

Thanks in advance,
EpicMrGamer

  • Liked by
  • EpicMrGamer
Reply
5 on April 14, 2017

Google it

on April 14, 2017

Great idea m8

on April 14, 2017

Weird. I can only find ways for changing it to MonoDevelop.

Master
on April 14, 2017

Then you’re not google it well dude. Go to Edit->Preferences->External Editor or something like that

Wise
on April 14, 2017

Guess who’s back… back again… EpicMrGamer’s back… Tell a Vrammy

i srsly need to stop the eminem references

on April 18, 2017

Haha

Show more replies
  • Liked by
Reply
Cancel
5 on April 15, 2017

In unity go to Edit > Preferences > Preferences > External Tools > External Scripts Editor > browse then find it and select it (for me: C:\ProgramData\Microsoft\Windows\Start Menu\Programs)

on April 18, 2017

Will try!

on April 18, 2017

Sorry if I sound dumb, but where is the .exe file location? 
When I look for it, all that comes up is a folder.

Spooky, amirite?

Master
on April 19, 2017

Use monodevelop if your computer knowledge is 0, you should at least know where software is installed/where to find software you installed

Wise
on April 19, 2017

^^
Wait, who the hell removed my empty name?! DION?!

on April 19, 2017

The exe file:

F:\Program Files\Visual Studio 2017\Common7\IDE\devenv.exe
Show more replies
  • Liked by
Reply
Cancel