Email notifications from the forum need fixing, and reply editing

Updated on January 11, 2017 in [A] Other Answers
Share on Facebook0Tweet about this on Twitter0Share on Google+0Share on Reddit0
4 on January 11, 2017

When you receive a email from the forum notifying you that someone replied to a thread, the email is messed, I’m using outlook for my desktop client and bluemail on android. The results are the same.
And also I can’t edit my replies, I click the edit button, text in my message disappears, can’t type in anything.

The email: http://imgur.com/a/F0ZDm

  • Liked by
Reply
1 on January 11, 2017

Sadly I can’t do anything to fix either problems myself.
 
But I do have one question, what browser are you using? Since I sometimes experience the unable to edit bug in Firefox but when I switch to another browser for example Edge I can do it there just fine.

on January 11, 2017

I am using firefox, I now tried to do it in chrome and it worked.

Show more replies
  • Liked by
Reply
Cancel
1 on January 11, 2017

Yeah, the email…
On my phone it doesn’t work properly, but on my PC it does.
Also when I look in the email template and settings, everything seems fine.
So I don’t know.
 
As for the replies:
I can see there are some updates for the plugins the forum uses. But as this isn’t my website, I’d rather not touch that 😉

on January 11, 2017

For me or doesn’t work on phone or PC, even tried using different clients. Hopefully Asbjorn will see this.

Show more replies
  • Liked by
Reply
Cancel