[SOLVED] 3D Objects got white pixels on the edges

Updated on August 13, 2016 in  [R] Models
Share on Facebook0Tweet about this on Twitter0Share on Google+0Share on Reddit0
4 on August 13, 2016

Here is my problem:

And here with a little zoom

As u see at some of the edges from my 3d objects are white lines,
which are looking very unnatural. How can i fix this? Or what is the problem?

I guess since its happening in the sceneview too, it is maybe caused
from an external problem and not from unity. Does anyone got experience with this problem?

[Informations]
Projection : Perspective
FoV : 50
Camera Settings : Default
View : Gameview (Also happens in sceneview)
Lightning : Directional

When specific informations are needed to help please ask!

  • Liked by
Reply
3 on August 13, 2016

This is very recognizable.
The magic word here is ‘Antialiasing’. Try to get some info about that

Helpful
on August 13, 2016

I’m not sure if that is the right way but
it looks like this now in the gameview :

I disabled the untiy antialiasing in the quality settings and added
the image effect antialiasing to the camera

Guru
on August 13, 2016

Yes, this is looking good, right?
The built-in AA doesn’t always work because of the way that specific type of AA works.
The image effect AA is the one you want.

Helpful
on August 13, 2016

Okay, thanks for your help 😉

Show more replies
  • Liked by
Reply
Cancel